Saturday, December 7, 2019 

WordPress Security-Update 4.4.1

Mameli @ AppStore

AmLand @ AppStore

NoVA @ AppStore

SVESt @ AppStore

eaGeier @ AppStore
06.01.2016 10:22

WordPress Security-Update 4.4.1


The WordPress community has released version 4.4.1, fixing 52 bugs including a cross-site-scripting vulnerability.

All our servers using WordPress have been patched accordingly. Please update your sites immediately.

Please let us know, should you need any assistance.