Sunday, October 17, 2021 

WordPress Security Update 4.1.2

Mameli @ AppStore

AmLand @ AppStore

NoVA @ AppStore

SVESt @ AppStore

eaGeier @ AppStore
21.04.2015 19:50

WordPress Security Update 4.1.2


The WordPress community has released version 4.1.2, fixing a critical cross-site scripting vulnerability as well as three other security issues.

All our servers using WordPress have been patched accordingly. Please update your sites immediately.

Please let us know, should you need any assistance.